PhpRiot
News Archive
PhpRiot Newsletter
Your Email Address:

More information

Upgrade woes II: eAccelerator and PHP 5.4.0

Note: This article was originally published at Planet PHP on 17 April 2500.
Planet PHP

The aoeAcceleratora project seems to be in hiatus. There haven't been any changes to the downloadable files since 2010 (version 0.9.6.1). With PHP 5.4.0 released and a major bump in the Zend API coming with it, I was not expecting eAccelerator 0.9.6.1 to compile. And sure enough, it fails quite soon into the make process.A


eaccelerator.net is an Apache placeholder page, the SF site is not maintained anymore - time to let go.


So, no eAccelerator for PHP 5.4.0 (FWIW, anyway...) and onwards.


"Upgrade woes II: eAccelerator and PHP 5.4.0" vollstAndig lesen