PhpRiot
News Archive
PhpRiot Newsletter
Your Email Address:

More information

Upgrade woes III: Suhosin and PHP 5.4.0

Note: This article was originally published at Planet PHP on 17 April 2800.
Planet PHP

To complete the trinity of infamy: There is no Suhosin for PHP 5.4.0 either.


The patch is no longer bundled with distribution PHP. I have fired a mail to i0n1c about this but he seems to be in transit currently. The extension (0.9.33) does not compile with PHP 5.4.0 because of the copious API changes.A